Partially Degraded Service reported by Amazon Web Services
Incident Report for Beefree SDK
Resolved
Amazon Web Services resolved the connectivity problems that caused the FSP API service degradation. The service is running without errors or performance issues.
Posted Sep 26, 2018 - 03:22 PDT
Monitoring
This service degradation impacts the usage of our default FSP API, causing slow responses and occasional loading errors.
Posted Sep 26, 2018 - 02:07 PDT
This incident affected: File manager FSP API.