BEE Plugin Service Outage

Incident Report for Beefree SDK

Resolved

We are seeing full recovery of services and related components. Please reach out to Support if you are still seeing issues following the clearing of any browser cache.
Posted Aug 26, 2022 - 14:20 EDT

Identified

We're beginning to see recovery in most endpoints. We've identified the issue and are working on full resolution ASAP. Some features may be limited at this time.
Posted Aug 26, 2022 - 12:46 EDT

Update

We are continuing to investigate this issue.
Posted Aug 26, 2022 - 11:07 EDT

Investigating

Currently, all services/endpoints are down. We are investigating and working to restore as soon as possible.
Posted Aug 26, 2022 - 11:06 EDT
This incident affected: Authorization, API, and File manager FSP API.