INCIDENT - Developer Portal
Incident Report for Beefree SDK
Resolved
The incident started at 4:27 am PT and was resolved at 4:30 am PT. This issue only affected customers trying to change the Plugin settings via the configuration portal during the 3-minute outage. There was no interruption of service affecting the BEE Plugin Builder.
Posted Nov 28, 2022 - 05:17 PST
Investigating
Outage in component 'BEE developers portal Healthcheck'. The team is investigating.
Posted Nov 28, 2022 - 04:30 PST
This incident affected: Developer Portal.