BEE Authorization Down

Incident Report for Beefree SDK

Resolved

We're seeing latency go down and authorization should now be operational.
Posted Oct 29, 2021 - 16:36 EDT

Update

We are continuing to investigate this issue.
Posted Oct 29, 2021 - 16:24 EDT

Investigating

We are currently investigating an issue related to the authentication portion of BEE Plugin. At this time, the editor may have slower load times or may fail to load at all. We will provide an update once the issue has been identified.
Posted Oct 29, 2021 - 16:18 EDT
This incident affected: Authorization and Developer Portal.