INCIDENT - Plugin API
Incident Report for Beefree SDK
Resolved
From approximately 23:57 -> 00:09, an issue with an expired token in server to server calls. We have remedied this issue and more information will be available as we complete our RCA.
Posted Oct 09, 2023 - 15:29 PDT
Investigating
Outage in component 'Bee Plugin Utils Template'. The team is investigating.
Posted Oct 09, 2023 - 15:04 PDT
This incident affected: API.