Website unreachable due to Cloudflare incident

Incident Report for Beefree SDK

Resolved

Cloudflare has released a fix to address the incident. Systems seem to be fully operational again, but we will keep monitoring.
Posted Dec 05, 2025 - 04:15 EST

Monitoring

An ongoing incident affecting the Cloudflare infrastructure is impacting our website, making developers.beefree.io and docs.beefree.io unreachable.
It is still possible to log in directly to your SDK Console via this URL: developers.beefree.io/login
Posted Dec 05, 2025 - 04:09 EST
This incident affected: Support site.