INCIDENT - Plugin API

Incident Report for Beefree SDK

Resolved

The issue affecting the render component has been resolved. Customers may have experienced a slowdown in thumbnail creation.
Posted May 15, 2023 - 02:16 EDT

Investigating

Outage in component 'BEE renderer Healthcheck'. The team is investigating.
Posted May 15, 2023 - 01:57 EDT
This incident affected: API.