Co-editing functionality issue

Incident Report for Beefree SDK

Resolved

The issue has been mitigated by rolling back the impacted component, and all services are now stable. While the immediate incident is resolved, we will be conducting further work to ensure a long-term fix and prevent recurrence.
Posted Mar 11, 2025 - 14:59 EDT

Monitoring

The co-editing functionality is now working again. The service issue has been resolved. We are monitoring the service closely to ensure it continues functioning as expected.
Posted Mar 11, 2025 - 14:33 EDT

Identified

We have identified the cause of the issue with the service powering the Co-editing functionality. Our team is actively working on a solution and will provide further updates shortly.
Posted Mar 11, 2025 - 14:16 EDT

Investigating

We are currently investigating an issue with our service that powers our Co-editing functionality. As a result, customers using Co-editing are currently unable to launch the builder.

Our team is already actively working to resolve the issue, and we will provide updates as soon as we have more information.
Posted Mar 11, 2025 - 13:35 EDT