Incident - co-editing worker

Incident Report for Beefree SDK

Resolved

The co-edit worker services were redeployed, effectively recycling old connections and allowing new services to establish connections. The number of co-edit workers was also reduced to slow the rate of connection accumulation. An action plan and mitigation strategy were implemented to prevent reoccurrence.
Posted Sep 26, 2024 - 10:30 EDT

Monitoring

A fix has been implemented at 2024-09-25 15:27:05.790 UTC and we are monitoring the results
Posted Sep 25, 2024 - 11:49 EDT

Investigating

An error occurred with our co-editing worker Healthcheck starting 2024-09-25 15:09:35.656UTC
Posted Sep 25, 2024 - 11:47 EDT
This incident affected: API.