INCIDENT - Plugin API
Incident Report for Beefree SDK
Resolved
This incident has been resolved.
Posted Jul 03, 2023 - 04:35 PDT
Update
We are continuing to investigate this issue.
Posted Jul 03, 2023 - 04:26 PDT
Update
There was no interruption of service. Our monitoring system detected an issue with a deprecated API no longer used in production.
Posted Jul 03, 2023 - 04:25 PDT
Investigating
Outage in component 'Bee Parser Healthcheck'. The team is investigating.
Posted Jul 03, 2023 - 03:38 PDT
This incident affected: API.