Loading Issues
Incident Report for Beefree SDK
Postmortem

We realized an issue with the trust relationship between our back end services and AWS. We have updated this relationship to be more secure and should see no further issues.

Posted Jul 06, 2020 - 11:22 PDT

Resolved
You may experience some loading issues with BEE Plugin and/or your page may look strange (content blocks out of place, calls to our service or content returning errors). We are investigating this issue and suspect something on the AWS side.
Posted Jul 06, 2020 - 09:00 PDT