INCIDENT - Plugin API

Incident Report for Beefree SDK

Resolved

For 4 minutes, starting at 8:24 AM PST, an instance of the Image Editor's proxy service exited unexpectedly, and traffic was routed to healthy instances. End users should not have experienced disruption as the Image Editor plugin is designed to function normally if the proxy is unavailable.
Posted Jan 23, 2023 - 15:31 EST

Monitoring

BEE image editor experienced an outage for approximately 4 minutes. An investigation is underway.
Posted Jan 23, 2023 - 12:24 EST

Investigating

Outage in component 'BEE image editor Healthcheck'. The team is investigating.
Posted Jan 23, 2023 - 11:26 EST
This incident affected: API.